Can't open a couple of ODS files

Can’t open a couple of ODS files!?

Tried many times so told to contact support!?


Could you please share the source/problematic ODS files? Furthermore, please share the app link that you are using to open/view the files.

I would if I knew how!? It’s a file on a USB and I can’t seem to share it here!?

And I used your online converter :slight_smile:

Here is the file???

Sorry, when I click on “Upload” it doesn’t give me the option to include an ODS file???

I changed the ods to jpg but it still wouldn’t upload it :frowning:


Please compress the ODS file to ZIP and then share here (or in a private message if you don’t want to share here).

I’m sorry, I don’t want to appear dense but when I click “Share” all it does is try to share a link to this post. I have zipped the file but don’t know how to share or post a private message with it or whatever :frowning:


In that case please share the file at

Thanks for sharing the problematic file(s). Could you please also share the app link (if you are using an online app) that you are using to view the file(s)?

Do you mean this…


Could you please share the error/issue screenshot? We tried to render/open one of the provided ODS file and here’s the output.jpg (194.6 KB).

This is the error message…

“We can’t open your file right now. Please try uploading it again. If it still doesn’t work, please contact our support team and we’ll try to help you.”

I tried them several times…


Would you mind changing your browser? We still cannot reproduce this issue - screenshot.jpg (199.1 KB).
If issue persists, please share a screencast, explaining steps to reproduce the issue.

I just go to the online site listed and upload the file(s) and the error happens EVERYTIME!!!

I’m sorry. I’ve had the files sent to me in PDF format and am not interested enough to use a different browser etc.

Like I said… I go to the site, upload the file and the error happens :frowning:

ODS Error.jpg (165.7 KB)

A screenshot of the error, I think


We still cannot reproduce this issue at our end. Just for the sake of investigation, could you please try another browser. Or clear cache of your current browser and try the application again?

Okay… I don’t know how to clear the cache but I opened a new tab and copied the online link to it and IT WORKED… :slight_smile: No error message :slight_smile:

The second collection worked too… Sorry for the fa;se alarm… :;(


Good to know that the issue is resolved.